
<!DOCTYPE html>
<!--[if lte IE 8]><html class="ie8" lang="en"><![endif]-->
<!--[if (gt IE 8)|!(IE)]><!-->

<html lang="en" xmlns:og="https://opengraphprotocol.org/schema/" itemtype="https://schema.org/NewsArticle" itemscope>
<!--<![endif]-->
<head>
    <meta charset="utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
    <meta name="viewport" content="width=device-width, initial-scale=1" />
    <title>Iran’s Long Economic Journey by Hassan Hakimian 
         - Project Syndicate
    </title>
    
<meta name="generator" content="flow.li" />
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
<link rel="icon" href="/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="72x72" href="/default/favicon/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="114x114" href="/default/favicon/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/default/favicon/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/default/favicon/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/default/favicon/apple-touch-icon-152x152.png">
<link rel="manifest" href="/default/favicon/manifest.json">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="/default/favicon/mstile-144x144.png">
<meta name="msapplication-config" content="/default/favicon/browserconfig.xml">
<meta name="theme-color" content="#ffffff">
<link href="/rss" title="Project Syndicate RSS Feed" hreflang="en-US" rel="alternate" type="application/rss+xml" />
<meta name='yandex-verification' content='66e603b0e1a1335e' />
<meta name="google-site-verification" content="boHLWSojx3qECaiAzgvWzbE1IFCWc4OeyjI_wPXh7II" />


<link rel="stylesheet" rel="preload" href="/default/styles/typography.min.css?v=635862838001405913" media="print,screen,projection" />
 <!--[if gt IE 8]><!-->
<link rel="stylesheet" href="/default/styles/styles.min.css?v=636265380552829338" media="print,screen,projection" />
 <!--<![endif]-->
<!--[if lt IE 9]>
        <link rel="stylesheet" href="/default/styles/ie8.min.css?v=636265380572978080" /> 
        <script src="/default/js/html5shiv.min.js?v=635863198040000000></script>
         <script src="/default/js/selectivizr.js?v=635863198040000000></script>
 <![endif]-->
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
<script type="text/javascript" src="https://data.flw.li/piwik/piwik.js"></script>
<script src="/default/js/ps.min.js?v=636243692640448831"></script>
<script src="/default/js/onpoint.min.js?v=636208946000000000"></script>
<script src='//www.google.com/recaptcha/api.js' async></script>
<script src="/default/player/mediaelement-and-player.min.js?v=636228294439987463" async=""></script>
<script src="/default/player/player.js?v=636228313406805878" async=""></script>


<script>
    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function () {
            (i[r].q = i[r].q || []).push(arguments)
        }, i[r].l = 1 * new Date(); a = s.createElement(o),
        m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
    })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

    ga('create', 'UA-28412401-1', 'auto');
    ga('send', 'pageview');


    //Facebook Pixel Code

    !function (f, b, e, v, n, t, s) {
        if (f.fbq) return; n = f.fbq = function () {
            n.callMethod ?
                n.callMethod.apply(n, arguments) : n.queue.push(arguments)
        }; if (!f._fbq) f._fbq = n;
        n.push = n; n.loaded = !0; n.version = '2.0'; n.queue = []; t = b.createElement(e); t.async = !0;
        t.src = v; s = b.getElementsByTagName(e)[0]; s.parentNode.insertBefore(t, s)
    }(window,
        document, 'script', 'https://connect.facebook.net/en_US/fbevents.js');

    fbq('init', '1804532716450746');
    fbq('track', "PageView");
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1804532716450746&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->




    <meta name="description" content="The landslide re-election of Iran’s president, Hassan Rouhani, reflects the by now familiar pattern of continuity and change that has characterized Iran’s major elections over the last two decades. But it also stands out in one key way: Rouhani has remained popular despite pursuing painful macroeconomic stabilization.
" />
    <meta itemprop="name" content="Iran’s Long Economic Journey">
    <meta itemprop="description" content="The landslide re-election of Iran’s president, Hassan Rouhani, reflects the by now familiar pattern of continuity and change that has characterized Iran’s major elections over the last two decades. But it also stands out in one key way: Rouhani has remained popular despite pursuing painful macroeconomic stabilization.
">
    <meta name="author" content="Hassan Hakimian" />
    <meta name="flowli" data-flowli-title="Iran’s Long Economic Journey" data-flowli-url="https://www.project-syndicate.org/commentary/iran-rouhani-election-economy-by-hassan-hakimian-2017-05/english" />
    <meta itemprop="thumbnailUrl" content="https://www.project-syndicate.org/default/library/25a57d58b34d5a8abca4398087cacdd5.square.jpg"><meta itemprop="image" content="https://www.project-syndicate.org/default/library/25a57d58b34d5a8abca4398087cacdd5.jpg">
    <meta name="keywords" itemprop="keywords" content="Hassan Hakimian,rouhani,election,iran,oil prices,inflation" />
    <meta name="news_keywords" content="Hassan Hakimian,rouhani,election,iran,oil prices,inflation" />
    <meta http-equiv="last-modified" content="2017-05-24T14:48Z" />
    <link rel="publisher" href="https://plus.google.com/115428120736696596719" />
    
    <meta property="og:url" content="https://www.project-syndicate.org/commentary/iran-rouhani-election-economy-by-hassan-hakimian-2017-05" />
    
    <meta property="article:author" content="https://www.project-syndicate.org/columnist/hassan-hakimian" />
    
    <meta property="og:description" content="The landslide re-election of Iran’s president, Hassan Rouhani, reflects the by now familiar pattern of continuity and change that has characterized Iran’s major elections over the last two decades. But it also stands out in one key way: Rouhani has remained popular despite pursuing painful macroeconomic stabilization.
" />
    <meta name="og:image" content="https://www.project-syndicate.org/default/library/25a57d58b34d5a8abca4398087cacdd5.jpg" />
    <meta property="article:publisher" content="https://www.facebook.com/projectsyndicate" />
    <meta property="og:type" content="article" />
    <meta property="article:section" content="Economics" />
    <meta property="article:published_time" content="2017-05-24T14:19Z" />
    <meta property="og:title" content="Iran’s Long Economic Journey" />
    <meta property="fb:app_id" content="570455149690623" />
    <meta property="article:modified_time" content="2017-05-24T14:48Z" />
    <meta property="article:tag" content="Hassan Hakimian,rouhani,election,iran,oil prices,inflation" />
    <meta property="og:site_name" content="Project Syndicate" />
    <meta name="twitter:title" content="Iran’s Long Economic Journey" />
    <meta name="twitter:site" content="@prosyn" />
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:creator" content="@@hassanhakimian">
    <meta name="twitter:description" content="The landslide re-election of Iran’s president, Hassan Rouhani, reflects the by now familiar pattern of continuity and change that has characterized Iran’s major elections over the last two decades. But it also stands out in one key way: Rouhani has remained popular despite pursuing painful macroeconomic stabilization.
" />
    <meta name="twitter:image" content="https://www.project-syndicate.org/default/library/25a57d58b34d5a8abca4398087cacdd5.jpg" /><link rel="canonical" href="https://www.project-syndicate.org/commentary/iran-rouhani-election-economy-by-hassan-hakimian-2017-05" />
    

    <link rel="alternate" href="https://www.project-syndicate.org/commentary/iran-rouhani-election-economy-by-hassan-hakimian-2017-05" hreflang="en" />

    <meta name='parsely-page' content='{"title":"Iran’s Long Economic Journey","link":"//www.project-syndicate.org/commentary/iran-rouhani-election-economy-by-hassan-hakimian-2017-05","image_url":"https://www.project-syndicate.org/default/library/25a57d58b34d5a8abca4398087cacdd5.square.jpg","type":"post","post_id":"iran-rouhani-election-economy-by-hassan-hakimian-2017-05","pub_date":"2017-05-24T14:19Z","section":"Economics","author":"Hassan Hakimian","tags":""}' />
    
</head>
<body class="unauthenticated">




<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
    _atrk_opts = { atrk_acct: "wXjLi1a8Dy00wZ", domain: "project-syndicate.org", dynamic: true };
    (function () { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(as, s); })();
</script>
<noscript>
    <img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=wXjLi1a8Dy00wZ" style="display: none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->


<div id="header-wrapper">
 

<div class="row hide-small header-component" id="masthead-wrapper">
    <div id="masthead" class="hide-small res-padding"><span id="dateline">Wednesday, May 24, 2017</span></div>
    <ul class="right res-padding user-controls register-login" id="user-account">    <li><a href="/register" class="caps small">Register</a></li>    <li><a href="/login?redirect=%2fcommentary%2firan-rouhani-election-economy-by-hassan-hakimian-2017-05" class="caps small">Log in</a></li></ul>
    
</div>

 
<header role="banner" id="header" class="small-mt-0 header-component">
    <div class="row">
        <ul class="icon-group show-large small-4 columns" itemscope itemtype="https://schema.org/Organization">
            <link itemprop="url" href="https://www.project-syndicate.org">
            <li><a href="//www.facebook.com/projectsyndicate" class="icon facebook" title="Facebook" itemprop="sameAs">Facebook</a></li>
            <li><a href="//twitter.com/prosyn" class="icon twitter" title="Twitter" itemprop="sameAs">Twitter</a></li>
            <li><a href="//www.linkedin.com/company/project-syndicate" class="icon linkedin" title="linkedIn" itemprop="sameAs">LinkedIn</a></li>
            <li><a href="//plus.google.com/u/0/115428120736696596719/posts" class="icon googleplus" title="Google Plus" itemprop="sameAs">Google plus</a></li>
            <li><a href="/rss" class="icon rss" type="application/rss+xml" title="RSS Feed">rss</a></li>
        </ul>
        <a href="#" data-target="main-mobile-nav" class="mobile-menu-caller show-small caller icon res-margin">Menu</a>
        <a href="/" id="logo">Back to the Homepage</a>

        <div class="search-component small-3 columns hide-small">
            <a href="/search" class="large caller search right" data-target="nav-search"><span class="ico-before search">Search&hellip;</span></a>
            <div class="no-hide" id="nav-search">
                <form role="search" class="search-form" action="/search" id="search-form">
                    <input type="search" name="query" id="search-query" autocomplete="off" placeholder="Enter search term..." />
                    <input type="submit" class="search-loupe icon no-hover" value="" />
                </form>
            </div>
        </div>
    </div>
    <nav role="navigation" class="row hide-small">
        <a href="/" id="ps-icon-large" class="hide-small icon ps-icon-large no-hover">Back to the homepage</a>
        <ul class="main-nav">
            <li class="small-2 columns"><a href="/columnists" class="large caller" data-target="nav-columnists"><span class="arrow-down ico-after ">Columnists</span></a></li>
            <li class="small-2 columns"><a href="/sections" class="large caller" data-target="nav-sections"><span class="arrow-down ico-after">Sections</span></a></li>
            <li class="small-2 columns"><a href="/onpoint" class="large caller" data-target="nav-onpoints"><span class="arrow-down ico-after">PS On Point</span></a></li>
            <li class="small-2 columns"><a href="/focal-points" data-target="nav-focalpoints" class="large caller"><span class="arrow-down ico-after">PS Focus</span></a></li>
            <li class="small-2 columns"><a href="/syndication" class="large">Syndication</a></li>
            <li class="small-2 columns"><a href="/about" class="large">About Us</a></li>
        </ul>
        <div class="sub-nav-container row hide-small">
            
<div id="nav-columnists">
    <div>
        <h3><a href="/columnists/a">See all Columnists</a></h3>
        
<h3>International Economics</h3>
<ul class="nav-subitem">
    <li><a href="/columnist/michael-boskin">Michael J. Boskin</a></li>
    <li><a href="/columnist/j--bradford-delong">J. Bradford DeLong</a></li>
    <li><a href="/columnist/barry-eichengreen">Barry Eichengreen</a></li>
    <li><a href="/columnist/jeffrey-frankel">Jeffrey Frankel</a></li>
    <li><a href="/columnist/xiao-geng">Xiao Geng</a></li>
    <li><a href="/columnist/gita-gopinath">Gita Gopinath</a></li>
    <li><a href="/columnist/daniel-gros">Daniel Gros</a></li>
    <li><a href="/columnist/koichi-hamada">Koichi Hamada</a></li>
    <li><a href="/columnist/lee-jong-wha">Lee Jong-Wha</a></li>
    <li><a href="/columnist/anatole-kaletsky">Anatole Kaletsky</a></li>
    <li><a href="/columnist/carmen-reinhart">Carmen Reinhart</a></li>
    <li><a href="/columnist/stephen-s--roach">Stephen S. Roach</a></li>
    <li><a href="/columnist/kenneth-rogoff">Kenneth Rogoff</a></li>
    <li><a href="/columnist/nouriel-roubini">Nouriel Roubini</a></li>
    <li><a href="/columnist/andrew-sheng">Andrew Sheng</a></li>
    <li><a href="/columnist/hans-werner-sinn">Hans-Werner Sinn</a></li>
    <li><a href="/columnist/joseph-e--stiglitz">Joseph E. Stiglitz</a></li>
    <li><a href="/columnist/laura-tyson">Laura Tyson</a></li>
    <li><a href="/columnist/yanis-varoufakis">Yanis Varoufakis</a></li>
    <li><a href="/columnist/yu-yongding">Yu Yongding</a></li>
    
</ul>
        
    </div>
    <div>
        
<h3>Strategic Spotlight</h3>
<ul class="nav-subitem">
    <li><a href="/columnist/shlomo-ben-ami">Shlomo Ben-Ami</a></li>
    <li><a href="/columnist/carl-bildt">Carl Bildt</a></li>
    <li><a href="/columnist/jorge-g--casta-eda">Jorge G. Castañeda</a></li>
    <li><a href="/columnist/brahma-chellaney">Brahma Chellaney</a></li>
    <li><a href="/columnist/gareth-evans">Gareth Evans</a></li>
    <li><a href="/columnist/joschka-fischer">Joschka Fischer</a></li>
    <li><a href="/columnist/richard-n--haass">Richard N. Haass</a></li>
    <li><a href="/columnist/christopher-r-hill">Christopher R. Hill</a></li>
    <li><a href="/columnist/yuriko-koike">Yuriko Koike</a></li>
    <li><a href="/columnist/mark-leonard">Mark Leonard</a></li>
    <li><a href="/columnist/dominique-moisi">Dominique Moisi</a></li>
    <li><a href="/columnist/joseph-s--nye">Joseph S. Nye</a></li>
    <li><a href="/columnist/ana-palacio">Ana Palacio</a></li>
    <li><a href="/columnist/chris-patten">Chris Patten</a></li>
    <li><a href="/columnist/anne-marie-slaughter">Anne-Marie Slaughter</a></li>
    <li><a href="/columnist/javier-solana">Javier Solana</a></li>
    <li><a href="/columnist/shashi-tharoor">Shashi Tharoor</a></li>
    <li><a href="/columnist/guy-verhofstadt">Guy Verhofstadt</a></li>
    
</ul>
        
    </div>
    <div>
        
<h3>Global Finance</h3>
<ul class="nav-subitem">
    <li><a href="/columnist/howard-davies">Howard Davies</a></li>
    <li><a href="/columnist/mohamed-a--el-erian">Mohamed A. El-Erian</a></li>
    <li><a href="/columnist/martin-feldstein">Martin Feldstein</a></li>
    <li><a href="/columnist/simon-johnson">Simon Johnson</a></li>
    <li><a href="/columnist/zhang-jun">Zhang Jun</a></li>
    <li><a href="/columnist/lucrezia-reichlin">Lucrezia Reichlin</a></li>
    <li><a href="/columnist/robert-j--shiller">Robert J. Shiller</a></li>
    
</ul>
        
<h3>Economics of Development</h3>
<ul class="nav-subitem">
    <li><a href="/columnist/kaushik-basu">Kaushik Basu</a></li>
    <li><a href="/columnist/kemal-dervis">Kemal Derviş</a></li>
    <li><a href="/columnist/ricardo-hausmann">Ricardo Hausmann</a></li>
    <li><a href="/columnist/keyu-jin">Keyu Jin</a></li>
    <li><a href="/columnist/dani-rodrik">Dani Rodrik</a></li>
    <li><a href="/columnist/jeffrey-d-sachs">Jeffrey D. Sachs</a></li>
    <li><a href="/columnist/michael-spence">Michael Spence</a></li>
    <li><a href="/columnist/andres-velasco">Andrés Velasco</a></li>
    
</ul>
        
    </div>
    <div>
        
<h3>Economic and Regulatory Policy</h3>
<ul class="nav-subitem">
    <li><a href="/columnist/lucy-p--marcus">Lucy P. Marcus</a></li>
    <li><a href="/columnist/jean-pisani-ferry">Jean Pisani-Ferry</a></li>
    <li><a href="/columnist/raghuram-rajan">Raghuram Rajan</a></li>
    <li><a href="/columnist/adair-turner">Adair Turner</a></li>
    <li><a href="/columnist/ngaire-woods">Ngaire Woods</a></li>
    
</ul>
        
<h3>Economic History</h3>
<ul class="nav-subitem">
    <li><a href="/columnist/harold-james">Harold James</a></li>
    <li><a href="/columnist/robert-skidelsky">Robert Skidelsky</a></li>
    
</ul>
        
<h3>Public Intellectuals</h3>
<ul class="nav-subitem">
    <li><a href="/columnist/ian-buruma">Ian Buruma</a></li>
    <li><a href="/columnist/bill-emmott">Bill Emmott</a></li>
    <li><a href="/columnist/nina-l--khrushcheva">Nina L. Khrushcheva</a></li>
    <li><a href="/columnist/bernard-henri-levy">Bernard-Henri Lévy</a></li>
    <li><a href="/columnist/bjorn-lomborg">Bjørn Lomborg</a></li>
    <li><a href="/columnist/dambisa-moyo">Dambisa Moyo</a></li>
    <li><a href="/columnist/slawomir-sierakowski">Sławomir Sierakowski</a></li>
    <li><a href="/columnist/peter-singer">Peter Singer</a></li>
    
</ul>
        
    </div>
</div>


            
<div id="nav-sections">
    <ul class="content-sections">
        
        <li class="economics"><a href="/economics" class="sections-background">Economics</a></li>
        
        <li class="world-affairs"><a href="/world-affairs" class="sections-background">World Affairs</a></li>
        
        <li class="environment-sustainability"><a href="/environment-sustainability" class="sections-background">Sustainability & Environment</a></li>
        
        <li class="business-finance"><a href="/business-finance" class="sections-background">Business & Finance</a></li>
        
        <li class="politics"><a href="/politics" class="sections-background">Politics</a></li>
        
        <li class="global-health-development"><a href="/global-health-development" class="sections-background">Global Health & Development</a></li>
        
        <li class="innovation-technology"><a href="/innovation-technology" class="sections-background">Innovation & Technology</a></li>
        
        <li class="culture-society"><a href="/culture-society" class="sections-background">Culture & Society</a></li>
        
        <li class="education"><a href="/education" class="sections-background">Education</a></li>
        
    </ul>
</div>
            
<div id="nav-onpoints">
    <ul class="content-sections">
        
        <li class="onpoint"><a href="/onpoint/editors-insight" class="sections-background">Editors’ Insight</a></li>
        
        <li class="onpoint"><a href="/onpoint/issue-adviser" class="sections-background">Issue Adviser</a></li>
        
        <li class="onpoint"><a href="/onpoint/insider-interview" class="sections-background">Insider Interview</a></li>
        
        <li class="onpoint"><a href="/onpoint/global-bookmark" class="sections-background">Global Bookmark</a></li>
        
        <li class="onpoint"><a href="/onpoint/long-view" class="sections-background">Long View</a></li>
        
        <li class="onpoint"><a href="/onpoint/short-cut" class="sections-background">Short Cut</a></li>
        
        <li class="onpoint"><a href="/onpoint/ps-on-air" class="sections-background">PS On Air</a></li>
        
        <li class="onpoint"><a href="/onpoint/the-year-ahead-2017-fatal-attraction" class="sections-background">The Year Ahead 2017</a></li>
        
        <li class="onpoint"><a href="/onpoint" class="sections-background">More PS On Point</a></li>
    </ul>
</div>
            
<div id="nav-focalpoints">
    <ul class="content-sections">
        
        <li class="focalpoint"><a href="/focal-points/vive-la-france" class="sections-background">Vive La France?</a></li>
        
        <li class="focalpoint"><a href="/focal-points/a-korean-winter-is-coming" class="sections-background">Is Winter Coming in Korea?</a></li>
        
        <li class="focalpoint"><a href="/focal-points/trump-an-american-horror-story" class="sections-background">Trump: An American Horror Story</a></li>
        
        <li class="focalpoint"><a href="/focal-points" class="sections-background">More PS Focus</a></li>
    </ul>
</div>
        </div>
    </nav>
</header>

</div>
<div class="banner section article economics">
    <div class="row">
        <h2 class="small-12 columns">
            <a href="/economics" itemprop="articleSection">Economics</a>
            <a href="/politics" itemprop="articleSection">Politics</a>&nbsp;
        </h2>
    </div>
</div>
<div class="row default mt-0 ">

    <div class="small-12 medium-12 large-8 columns economics">
        <article class="commentary article english" id="592590da2bd5d219084e8eb1" role="main">
            <meta itemscope="copyrightHolder" itemtype="https://schema.org/Organization" content="Project Syndicate" />
            

<aside itemprop="author" itemscope itemtype="https://schema.org/Person" class="author">
    <img src="/default/library/64016341fde45618bb6c2c28bfb735fb.square.png" height="100" width="100" alt="Photo of Hassan Hakimian" class="avatar hide-small" itemprop="image" />
    <h2><a href="/columnist/hassan-hakimian" itemprop="name url" rel="author" class="author">Hassan Hakimian</a>
<a href="https://twitter.com/@hassanhakimian" class="twitter-follow-button" data-show-count="false">Follow @@hassanhakimian</a>
<script>	!function (d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (!d.getElementById(id)) { js = d.createElement(s); js.id = id; js.src = "//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs); } }(document, "script", "twitter-wjs");</script>
</h2>
    <div itemprop="description"><p>Hassan Hakimian, Director of the London Middle East Institute and Reader in Economics at SOAS, University of London, is the co-editor of <i><a href="https://www.routledge.com/Iran-and-the-Global-Economy-Petro-Populism-Islam-and-Economic-Sanctions/Alizadeh-Hakimian/p/book/9780415505543">Iran and the Global Economy: Petro Populism, Islam and Economic Sanctions</a></i>.</p></div>
    
</aside>


            

            <div class="top-space"></div>
            <header>
                <ul class="article-interaction">

                    
                    <li class="hidden">
                        
                        <a href="/commentary/iran-rouhani-election-economy-by-hassan-hakimian-2017-05" class="english lang ico-after arrow-down-grey caller" data-target="lang-selector">English</a>
                        
                        <ul id="lang-selector">

                            
                        </ul>
                    </li>
                    
<li class="hide-small"><a href="#" class="icon email no-hover tooltip show-popup" data-doc-url="/commentary/iran-rouhani-election-economy-by-hassan-hakimian-2017-05" data-target="mail-to-friend">Mail to friend<span class="tip">Mail to friend</span></a></li>
<li class="hide-small"><a href="/print/iran-rouhani-election-economy-by-hassan-hakimian-2017-05" class="print icon no-hover tooltip">Print<span class="tip">Print</span></a></li>




                </ul>
                <time itemprop="datePublished" datetime="2017-05-24T14:19Z">MAY 24, 2017</time> <span class="comment ico-before comments-count" data-comment-url="iran-rouhani-election-economy-by-hassan-hakimian-2017-05">0</span>
                <h1 itemprop="headline" dir="LTR">Iran’s Long Economic Journey</h1>
                

<ul class="share-list">
    <li class='jquery-sharerender twitter' data-shownetworks='twitter' data-twitter-language="en" data-native='true' data-twitter-counturl="https://www.project-syndicate.org/commentary/iran-rouhani-election-economy-by-hassan-hakimian-2017-05" data-more='false' data-twitter-title='tweet me' data-url="http://prosyn.org/wcF4Ni1" data-twitter-message="Iran’s Long Economic Journey by Hassan Hakimian via @ProSyn" data-twitter-text='Tweet' />
    <li class='jquery-sharerender fb-share-button' data-shownetworks='facebook-share' data-facebook-share-layout="button_count" data-native='true' data-more='false' data-url='https://www.project-syndicate.org/commentary/iran-rouhani-election-economy-by-hassan-hakimian-2017-05' data-facebook-language='en' />
    <li class='jquery-sharerender hide-small' data-shownetworks='linkedin' data-native='true' data-url='https://www.project-syndicate.org/commentary/iran-rouhani-election-economy-by-hassan-hakimian-2017-05' data-title='Iran’s Long Economic Journey by Hassan Hakimian' data-more='false' />
    <li class='jquery-sharerender google-plusone hide-small' data-url='https://www.project-syndicate.org/commentary/iran-rouhani-election-economy-by-hassan-hakimian-2017-05' data-title='Iran’s Long Economic Journey by Hassan Hakimian' data-google-plusone-size='Medium' />
    <li class="jquery-sharerender whats-app" data-native="true" data-whats-app-message="Iran’s Long Economic Journey by Hassan Hakimian" data-whats-app-text="Share this" data-whats-app-size="s" data-url="http://prosyn.org/wcF4Ni1" data-linkonly="true"></li>
</ul>

            </header>
            <noscript><img src="https://www.project-syndicate.org/default/library/25a57d58b34d5a8abca4398087cacdd5.square.jpg" itemprop="thumbnailUrl"></noscript>
            
            <div class="body" itemprop="articleBody">
                <p data-line-id="34402e0c4d4b40bc909452430d8c275e">LONDON – The landslide re-election of Iran’s president, Hassan Rouhani, reflects the by now familiar pattern of continuity and change that has characterized Iran’s major elections over the last two decades.
</p>
<p data-line-id="6ab3d99b76c94b10a8af2236ee5c61af">For starters, the result defied most expectations. While Rouhani was the favorite, few anticipated his large margin of victory (by winning 57% of the vote, he precluded a runoff). Previous landslide victories in Iran – those of the reformist Mohammad Khatami in 1997, of the little-known populist firebrand Mahmoud Ahmadinejad in 2005, and, arguably, even of Rouhani four years ago – were also largely unexpected outcomes.
</p><div class="support-ps a-b highlighted highlighted-standard highlighted-container-embedded">
 <a href="/donation?route=commentary&url=iran-rouhani-election-economy-by-hassan-hakimian-2017-05&trigger=mpu&country=us&redirect=/commentary/iran-rouhani-election-economy-by-hassan-hakimian-2017-05" class="support-link">       
        <div class="text-container">
        <img src="/default/library/30b3afe79512ede89ccbe14601b6ebf8.jpg" alt="">
       
    <span class="call-button">DONATE NOW</span>
       </div>
     </a> 
</div>
<p data-line-id="ec2f60672f5b49339b994a37317a369a">The second familiar feature of the latest election was high voter turnout – about 73% – which has been a hallmark of elections involving popular reform-minded candidates. The highest-ever turnout – nearly 85% – was recorded in the disputed 2009 election, when Mir-Hossein Mousavi seemed certain to win, yet Ahmadinejad, the incumbent, was declared the victor.
</p>
<p data-line-id="8b7f3ebc9bc64490b374b9764a685128">Such a surge in Iran is usually driven by the passion of women and young people, who hope to benefit from the changes promised by pro-reform candidates. Rouhani, who also benefited from high turnout when he was first elected in 2013, has the added distinction of avoiding the decline in voter-participation rates that is common for incumbents.
</p>
<p data-line-id="786f5a60922f44959aedfcd5b38c46bb">The third – and perhaps most significant – familiar element of the latest election is the backdrop against which it took place. When Iran is at a crossroads, a popular reformist candidate emerges, promising to end Iran’s international isolation, and his conservative rival defends Iran’s insularity as self-reliance and pledges handouts to the people.
</p>
<p data-line-id="37e7dc6d68d1461c93df4a2e724db77a">Yet there is one important area in which the latest election stands out: the economy. Rouhani inherited an economy beset by stagflation. Despite record oil revenues, GDP contracted by nearly 7% in 2012 and annual inflation rose above 40%, after the near-collapse of the Iranian currency (the <i>rial</i>). When oil prices crashed – by some 70% since mid-2014 – the situation looked even bleaker.
</p>
<p data-line-id="791bc532b8de461ca1a14f374d135628">But Rouhani worked hard to free Iran’s economy from the shackles of international sanctions. And, in 2015, he secured a deal with six countries – China, France, Germany, Russia, the United Kingdom, and the United States – along with the European Union to halt Iran’s nuclear program in exchange for economic relief.
</p>
<p data-line-id="4300e12c088a436d8c7180d14310e7c9">Even as sanctions have been eased, however, Iran’s economy has continued to struggle. Despite some progress since the deal came into effect in 2016, foreign investors have remained cautious, owing to lingering US non-nuclear sanctions and banking restrictions. No one wants to fall afoul of the US Treasury.
</p>
<p data-line-id="104513d4ca3e4e14a5c686f81d128c9b">It is not easy to pursue macroeconomic stabilization and economic growth simultaneously. The problem is accentuated when stabilization is given priority, owing to the economic pain and social backlash that can result. In some cases, stabilization has been accompanied by ruthless political repression. Chile was thus “stabilized” by General Augusto Pinochet’s regime in the 1970s. In the 1980s and early 2000s, Turkey, too, achieved macroeconomic stability, which required heavy doses of supply-side medicine – and the iron hand of the state to deliver them.
</p>
<p data-line-id="635cadfd0d324cc68f780e2b7440db76">The Rouhani government’s continued popular support may seem surprising, given that it has pursued macroeconomic stability over growth. This is partly a reaction to the excesses of statism under Rouhani’s populist predecessor, Ahmadinejad. It also partly reflects the neoliberal credentials of his economic team. Perhaps most important, it underscores Rouhani’s hope that the “peace dividend” from the nuclear agreement would be enough to boost lagging domestic demand and offset the impact of fiscal tightening.
</p>
<p data-line-id="b3af3cf39e014ec6adb3afdbc76cf450">Though progress has been slow, Rouhani’s achievements are significant. Inflation in Iran has been reduced to single digits (around 9% per year), and growth has reached 5-6%.
</p>
<p data-line-id="9d4f916adedc4eae94524f26f72708ad">To be sure, growth remains uneven and shaky, and mostly reflects the growth of oil output, which has attained its pre-sanctions level of nearly four million barrels a day. Iran’s lopsided GDP growth enabled Rouhani’s conservative rivals to turn the election into something of a referendum on his economic record. But the scale of Rouhani’s victory suggests that the public, though very concerned about the state of the economy, has some hope for his approach.
</p>
<p data-line-id="6d21054ab7a046f2b212a6f1c39179b8">If Rouhani is to continue to make progress, however, he will need to look beyond current conditions to address entrenched structural challenges facing the Iranian economy, as well as the limitations of the Islamic Republic’s institutional, judicial, and legal frameworks.
</p>
<p data-line-id="8a83fd0d4ee14970828d4c42aad7736a">The first structural challenge lies in Iran’s excessive dependence on the oil sector. Despite recent reductions in oil income, the sector still accounts for over 70% of total exports. If the country is to achieve sustainable, broad-based, and inclusive economic growth, diversification is critical.
</p>
<p data-line-id="a0624ffcee4b4ce2baa052a6940b25f4">The second structural challenge is demographic. Iran’s large youth population can be a powerful driver of growth. But, to tap that potential, there is an urgent need to create jobs, thereby reducing youth unemployment, which stood at 29.4% in 2014 (when total unemployment was 12.8%).
</p><div class="highlighted-container-embedded highlighted-standard" style="background-color: ">
    <a href="/magazine?route=commentary&url=iran-rouhani-election-economy-by-hassan-hakimian-2017-05&trigger=mpu&country=us&returnurl=/commentary/iran-rouhani-election-economy-by-hassan-hakimian-2017-05">
 <img src="/default/library/783cc6fa03882bfc0bf16b4405ebbd0c.jpg" alt="The Year Ahead 2017 Cover Image" height="250" width="300">
        </a>
</div>
<p data-line-id="b210f3f1f6084c8cacb18821a14e2548">But what ultimately defines the Islamic Republic is its unique institutional makeup. Arguably the world’s only theocracy, the Iranian system requires reconciling the demands of a rapidly changing twenty-first-century economy with the traditional values of spiritual leaders and aging clergymen. Given the challenges of modernizing an economy within the parameters of a theocratic state, structural adjustment and global integration are likely to be prolonged processes.
</p>
<p data-line-id="6a3a19752e4b4695a77772a261fdc45b">In his endorsement of Rouhani, Khatami called on Iranian voters to support the president’s program as a journey that is only half-complete. Judging by Rouhani’s resounding electoral victory, it seems that Iranians are willing to give him the chance to attempt to finish what he started.
</p>
                
            </div>
             
            <footer>
                

<ul class="share-list">
    <li class='jquery-sharerender twitter' data-shownetworks='twitter' data-twitter-language="en" data-native='true' data-twitter-counturl="https://www.project-syndicate.org/commentary/iran-rouhani-election-economy-by-hassan-hakimian-2017-05" data-more='false' data-twitter-title='tweet me' data-url="http://prosyn.org/wcF4Ni1" data-twitter-message="Iran’s Long Economic Journey by Hassan Hakimian via @ProSyn" data-twitter-text='Tweet' />
    <li class='jquery-sharerender fb-share-button' data-shownetworks='facebook-share' data-facebook-share-layout="button_count" data-native='true' data-more='false' data-url='https://www.project-syndicate.org/commentary/iran-rouhani-election-economy-by-hassan-hakimian-2017-05' data-facebook-language='en' />
    <li class='jquery-sharerender hide-small' data-shownetworks='linkedin' data-native='true' data-url='https://www.project-syndicate.org/commentary/iran-rouhani-election-economy-by-hassan-hakimian-2017-05' data-title='Iran’s Long Economic Journey by Hassan Hakimian' data-more='false' />
    <li class='jquery-sharerender google-plusone hide-small' data-url='https://www.project-syndicate.org/commentary/iran-rouhani-election-economy-by-hassan-hakimian-2017-05' data-title='Iran’s Long Economic Journey by Hassan Hakimian' data-google-plusone-size='Medium' />
    <li class="jquery-sharerender whats-app" data-native="true" data-whats-app-message="Iran’s Long Economic Journey by Hassan Hakimian" data-whats-app-text="Share this" data-whats-app-size="s" data-url="http://prosyn.org/wcF4Ni1" data-linkonly="true"></li>
</ul>

            </footer>

            
        </article>
        
        <ul class="row">
            <li class="small-12 medium-6 large-6 columns secure-rights">
                <div class="row">    <div id="feedback-types-container" class="contact-form small-12 columns">        <button class="button-highlight feedback-selected-caller">Contact us</button>        <ul class="feedback-types" id="feedback-selector">                        <li>                <button value="secure-rights" id="fbt-secure-rights">Secure publication rights</button></li>                        <li>                <button value="submit-commentary" id="fbt-submit-commentary">Submit a commentary for publication</button></li>                        <li>                <button value="website-question" id="fbt-website-question">Website help</button></li>                        <li>                <button value="job-enquiry" id="fbt-job-enquiry">Careers</button></li>                        <li>                <button value="advertise" id="fbt-advertise">Advertise with us</button></li>                        <li>                <button value="general" id="fbt-general">Feedback/general inquiries</button></li>                    </ul>        <span style="display: none;" class="error feedback-error" id="feedback-error"></span>    </div>    <form id="feedback-form" class="user-input-form contact-form border hidden small-12 columns" action="#">        <input name="__RequestVerificationToken" type="hidden" value="25Ussqh26K2v1I6JgGOAPyfJUN2B0AqGieXzUkVX-za06qG92xxIzStqnrgf5rds3pMBnx9BJN2JX5JOboN1NW9jETc1" />        <input type="hidden" name="UserStatus" value="notok" />        <input type="hidden" name="SubmittedFromUrl" value="/commentary/iran-rouhani-election-economy-by-hassan-hakimian-2017-05" />        <input type="hidden" name="SubmittedFromTitle" value="Iran’s Long Economic Journey" />        <span style="display: none;" id="general-email-error" class="error"></span>        <div id="feedback-form-fields">                    </div>               <div class="g-recaptcha" data-sitekey="6LdEdRUUAAAAANSOm1ENXfvIxrhBTj6Q-TkK_k2z"></div>                <p class="spacer-top-20">            <input type="submit" value="Send" id="feedback-send" class="button-highlight right" />            <span class="cancel right" id="feedback-cancel">Cancel</span>        </p>    </form>    <div class="small-12 columns hidden info" id="feedback-success">        <p>Thanks for contacting us and we'll be in touch soon.</p>    </div></div>
                    
            </li>
            <li class="large-6 columns show-large" id="comment-links">
                <a href="#comments" class="section-button">Post Comment</a>
                <a href="#" class="section-button show-comments">Read Comments (<span class="comments-count" data-comment-url="iran-rouhani-election-economy-by-hassan-hakimian-2017-05">0</span>)</a>
            </li>
        </ul>
        

        <ul class="next-prev-nav row">
            

            <li class="prev small-6 columns clear"><a href="/commentary/rouhani-iran-reformist-upper-hand-by-abbas-milani-2017-05" rel="prev" class="ico-before track-event" data-trackevent="commentary-prev">Previous</a>
                <span class="section-title">The Rouhani Factor
                    <span>Abbas Milani</span>
                </span>

            </li>
            

            <li class="next small-6 columns"><a href="/commentary/iran-election-rouhani-trump-nuclear-deal-by-robert-harvey-2017-05" rel="next" class="ico-after track-event" data-trackevent="commentary-next">Next</a>
                <span class="section-title">Stay the Course With Rouhani
                    <span>Robert Harvey</span>
                </span>
            </li>
            
        </ul>
        
    </div>
    
    <div id="comments-wrapper" class="small-12 medium-12 large-4 columns comments-wrapper">
        <div id="comments-column">
            <div class="top-space"></div>

            <div class="highlighted-container right highlighted-standard hide-medium hide-small placeholder"></div>

            <section id="comments" class="comments economics">
                

<a href="#" class="icon diagonal-cross right close-comments show-large no-debate">Hide Comments</a>

<meta itemprop="commentCount" content="0" />
<h3 class="uppercase bb-dotted-dg no-debate">Comments</h3>
<a href="#" class="section-button close-comments hide-comments show-large no-debate">Hide Comments</a>

<div class="login-prompt">
    <p>Be the first to leave a comment.</p>
</div>
<div class="login-prompt">    <p>This commentary does not yet have any comments. Log in or register to be the first to leave a comment.</p>        <ul class="button-group user-interaction">        <li>            <a href="/login?redirect=%2fcommentary%2firan-rouhani-election-economy-by-hassan-hakimian-2017-05" class="button caps small light">Log in</a>        </li>        <li>            <a href="/register?redirect=%2fcommentary%2firan-rouhani-election-economy-by-hassan-hakimian-2017-05" class="button caps small light">Register</a>        </li>    </ul></div><div class="explanation">    </div>

<ol>
    
</ol>






            </section>

            <div class="your-recommendations listing authors flex-height">
                <h3 class="uppercase">Featured</h3>
                

<article class="politics grouped override-color" itemscope itemtype="https://schema.org/Article">
    
    <img src="/default/library/ee5dadd8baf81c316476e9abf50ec929.square.png" class="avatar" alt="Photo of Photo of Abbas Milani" itemprop="image" height="80" width="80" />
    
    <div class="meta">
        <a href="/politics" class="stamp politics ">Politics</a><time class="dateline" itemprop="datePublished"  datetime="2017-05-22T19:00Z">MAY 22, 2017</time> <a href="/commentary/rouhani-iran-reformist-upper-hand-by-abbas-milani-2017-05" class="comment ico-before comments-count" data-comment-url="rouhani-iran-reformist-upper-hand-by-abbas-milani-2017-05">0</a>
    </div>
    <h2  itemprop="headline"><a href="/commentary/rouhani-iran-reformist-upper-hand-by-abbas-milani-2017-05" class="title track-event" itemprop="url" data-trackevent="commentary-sidebarlink">The Rouhani Factor</a></h2>
    <p>
        <a href="/columnist/abbas-milani" itemprop="author" rel="author">Abbas Milani</a>&nbsp;explains how the Iranian president's reformist forces have gained the upper hand.</p>
</article>


<article class="economics grouped override-color" itemscope itemtype="https://schema.org/Article">
    
    <img src="/default/library/b598e61eb00d459ca119c5a8ef069094.square.png" class="avatar" alt="Photo of Photo of Michael Spence" itemprop="image" height="80" width="80" />
    
    <div class="meta">
        <a href="/economics" class="stamp economics ">Economics</a><time class="dateline" itemprop="datePublished"  datetime="2017-05-22T13:49Z">MAY 22, 2017</time> <a href="/commentary/open-economies-and-structural-reform-by-michael-spence-2017-05" class="comment ico-before comments-count" data-comment-url="open-economies-and-structural-reform-by-michael-spence-2017-05">9</a>
    </div>
    <h2  itemprop="headline"><a href="/commentary/open-economies-and-structural-reform-by-michael-spence-2017-05" class="title track-event" itemprop="url" data-trackevent="commentary-sidebarlink">How to Be an Open Economy</a></h2>
    <p>
        <a href="/columnist/michael-spence" itemprop="author" rel="author">Michael Spence</a>&nbsp;counsels policymakers on how to manage the structural changes caused by trade and technology.</p>
</article>


<article class="politics grouped override-color" itemscope itemtype="https://schema.org/Article">
    
    <img src="/default/library/a206b89283b2755e4a1c4dccc76d0f4f.square.png" class="avatar" alt="Photo of Photo of Elizabeth Drew" itemprop="image" height="80" width="80" />
    
    <div class="meta">
        <a href="/politics" class="stamp politics ">Politics</a><time class="dateline" itemprop="datePublished"  datetime="2017-05-18T14:30Z">MAY 18, 2017</time> <a href="/commentary/trump-presidency-unraveling-by-elizabeth-drew-2017-05" class="comment ico-before comments-count" data-comment-url="trump-presidency-unraveling-by-elizabeth-drew-2017-05">49</a>
    </div>
    <h2  itemprop="headline"><a href="/commentary/trump-presidency-unraveling-by-elizabeth-drew-2017-05" class="title track-event" itemprop="url" data-trackevent="commentary-sidebarlink">The White House Crack-Up</a></h2>
    <p>
        <a href="/columnist/elizabeth-drew" itemprop="author" rel="author">Elizabeth Drew</a>&nbsp;bears witness to the seemingly inexorable unraveling of Donald Trump's presidency.</p>
</article>

            </div>

            
            <div class="your-recommendations listing authors flex-height onpoint">
                <a href="/onpoint/short-cut" class="sidebar"><span class="onpoint right oplogo"></span>Short Cut
                    <p class="op-description">PS authors in concise videos</p>
                </a>
                

<article class="onpoint grouped override-color" itemscope itemtype="https://schema.org/Article">
    
    <img src="/default/library/e8105846acd9b71f4f3a754c3b989836.square.png" class="avatar" alt="Photo of Photo of Bill Emmott" itemprop="image" height="80" width="80" />
    
    <div class="meta">
        <a href="/onpoint/short-cut" class="stamp onpoint ">Short Cut</a><time class="dateline" itemprop="datePublished"  datetime="2017-05-10T12:02Z">MAY 10, 2017</time> <a href="/onpoint/escaping-the-wage-trap-by-bill-emmott-2017-05" class="comment ico-before comments-count" data-comment-url="escaping-the-wage-trap-by-bill-emmott-2017-05">2</a>
    </div>
    <h2  itemprop="headline"><a href="/onpoint/escaping-the-wage-trap-by-bill-emmott-2017-05" class="title track-event" itemprop="url" data-trackevent="commentary-sidebarlink">Escaping the Wage Trap</a></h2>
    <p>
        <a href="/columnist/bill-emmott" itemprop="author" rel="author">Bill Emmott</a>&nbsp;says now is the time to consider dramatically increasing minimum wages.​​</p>
</article>

            </div>
            <div id="newsletter-signup" class="spacer-top-25 sticky__container">    <form id="newsletter-form" class="sticky__sidebar">        <fieldset class="newsletter-signup section inverted  border user-input-form">            <legend>Subscribe to our Newsletter</legend>            <h3>Subscribe to our Newsletter</h3>            <div id="newsletter-signup-request">                <div class="newsletter-user spacer-top-25 ">                    <p>Sign up to receive newsletters about what's being discussed on Project Syndicate.</p>                    <p>                        <label for="module-newsletter-email" class="block">Email</label>                        <input type="email"  id="module-newsletter-email" value="" />                        <span class="error" id="email-error" style="display: none;"></span>                        <input type="checkbox" data-newsletter-list="prosyn-weekly-newsletter" id="signToWeeklyNewsletter" checked="checked" />                        <label for="signToWeeklyNewsletter">Receive our Sunday newsletter<span>A weekly collection of our most discussed columns</span></label>                        <input type="checkbox" data-newsletter-list="prosyn-onpoint-newsletter" id="signToOnpointNewsletter" checked="checked" />                        <label for="signToOnpointNewsletter">Receive our PS On Point newsletter<span>Stay informed of the world's leading opinions on global issues</span></label>                    </p>                </div>                <p class="spacer-top-25">                    <a href="#" data-user-logged="false"                        class="button light large submit subscribe-newsletter">Subscribe</a>                </p>            </div>            <div id="newsletter-signup-result" style="display: none;">                <p class="spacer-top-25">Thank you for subscribing to our newsletter.</p>                                <div class="no-account" style="display: none;">                    <p>Why not register an account with us, too? You'll be able to follow individual authors (to receive notifications whenever they publish new articles) and subscribe to more specific, topic-based newsletters.</p>                    <p class="spacer-top-25"><a href="/register" class="button">Register</a></p>                </div>                <div class="has-account" style="display: none;">                    <p>We've noticed that there's an account connected to your email address. Login and go to your <a href="/login?redirect=%2fsettings">settings</a> page if you'd like to manage your newsletter subscriptions or follow individual authors.</p>                    <p class="spacer-top-25"><a href="/login?redirect=%2fcommentary%2firan-rouhani-election-economy-by-hassan-hakimian-2017-05" class="button">Login</a></p>                </div>                            </div>        </fieldset>    </form></div>
        </div>
    </div>
    
</div>
<div class="sticky__footer-wrapper">    <div class="sticky__footer support-ps">        <a class="boxclose" id="boxclose" data-id="promoop"></a>        <div class="row">            <div class="small-12 columns ">                <div class="message-container">                                <div class="small-12 medium-9 large-9 columns">                    <span class="ps-logo"><img src="/default/Images/PS_Logo.svg" alt="PS Logo"/></span>                    <p data-line-id="96dfc41889b94082b33d677022ec710e">Don’t let fabricated news obscure real world views. <br>Support our work by donating.
</p>                </div>                <div class="small-12 medium-3 large-3 columns button-container">                    <a href="/donation?route=commentary&url=/commentary/iran-rouhani-election-economy-by-hassan-hakimian-2017-05&trigger=stickyfooter&country=us&redirect=/commentary/iran-rouhani-election-economy-by-hassan-hakimian-2017-05" class="support-link call-button">Donate now</a>                </div>            </div>                </div>        </div>    </div></div>
   

<footer id="footer">
    <div class="row">
        <article class="hide-small medium-4 large-4 columns text"><p><i>Project Syndicate</i> provides readers with original, engaging, and thought-provoking commentaries by global leaders and thinkers. By offering incisive perspectives from those who are shaping the world’s economics, politics, science, and culture, <i>Project Syndicate</i> has created an unrivaled global venue for informed public debate.
</p></article>
        <section class="small-12 medium-4 large-4 columns mobile">
            <ul class="footer-menu">
                <li class="show-small"><a href="/columnists">Columnists</a></li>
                <li><a href="#">Sections</a>
                    <ul class="hide-small">
                        
                            <li><a href="/economics">Economics</a></li>
                        
                            <li><a href="/world-affairs">World Affairs</a></li>
                        
                            <li><a href="/environment-sustainability">Sustainability & Environment</a></li>
                        
                            <li><a href="/business-finance">Business & Finance</a></li>
                        
                            <li><a href="/politics">Politics</a></li>
                        
                            <li><a href="/global-health-development">Global Health & Development</a></li>
                        
                            <li><a href="/innovation-technology">Innovation & Technology</a></li>
                        
                            <li><a href="/culture-society">Culture & Society</a></li>
                        
                            <li><a href="/education">Education</a></li>
                        
                    </ul>
                </li>
                
               
            </ul>

        </section>
        <div class="small-12 medium-4 large-4 columns mobile">
            <ul class="footer-menu">
                <li><a href="/focal-points">PS Focus</a></li>
                <li><a href="/debates">Debates</a></li>
                <li><a href="/archive">Archive</a></li>
                <li><a href="/syndication">Syndication</a></li>
                <li><a href="/pages/submission-guidelines">Submission guidelines</a></li>
                <li><a href="/pages/careers">Careers</a></li>
                <li><a href="/about">About Us</a>
            </ul>
        </div>
    </div>

    <div class="row footer-line">
        <ul class="icon-group hide-small res-margin">
            <li><a href="//www.facebook.com/projectsyndicate" class="icon facebook" title="Facebook">Facebook</a></li>
            <li><a href="//www.twitter.com/prosyn" class="icon twitter" title="Twitter">Twitter</a></li>
            <li><a href="//www.linkedin.com/company/project-syndicate" class="icon linkedin" title="linkedIn">LinkedIn</a></li>
            <li><a href="//plus.google.com/u/0/115428120736696596719/posts" class="icon googleplus" title="Google Plus">Google plus</a></li>
            <li><a href="/rss" class="icon rss" type="application/rss+xml" title="RSS Feed">rss</a></li>
        </ul>
        <hr class="res-margin" />
        <span class="small-12 medium-4 large-3 columns">&copy; 1995 &ndash; 2017 Project Syndicate</span>
        <span class="small-12 medium-4 large-3 columns"><a href="/pages/terms-and-privacy">Terms & Privacy</a></span>
        <span class="small-12 medium-4 large-3 columns site-design-by">Site Design by <a href="//everything-type-company.com/">ETC</a></span>
    </div>
</footer>
<!-- Quantcast Tag --><script type="text/javascript">    var _qevents = _qevents || [];    (function () {        var elem = document.createElement('script');        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";        elem.async = true;        elem.type = "text/javascript";        var scpt = document.getElementsByTagName('script')[0];        scpt.parentNode.insertBefore(elem, scpt);    })();    _qevents.push({        qacct: "p-f8E80KYHdFRZg"    });</script><noscript>    <div style="display: none;">        <img src="//pixel.quantserve.com/pixel/p-f8E80KYHdFRZg.gif" border="0" height="1" width="1" alt="Quantcast" />    </div></noscript><!-- End Quantcast tag --><!-- Yandex.Metrika counter --><script type="text/javascript">(function (d, w, c) { (w[c] = w[c] || []).push(function () { try { w.yaCounter13991113 = new Ya.Metrika({ id: 13991113, enableAll: true }); } catch (e) { } }); var n = d.getElementsByTagName("script")[0], s = d.createElement("script"), f = function () { n.parentNode.insertBefore(s, n); }; s.type = "text/javascript"; s.async = true; s.src = (d.location.protocol == "https:" ? "https:" : "http:") + "//mc.yandex.ru/metrika/watch.js"; if (w.opera == "[object Opera]") { d.addEventListener("DOMContentLoaded", f); } else { f(); } })(document, window, "yandex_metrika_callbacks");</script><noscript>    <div>        <img src="//mc.yandex.ru/watch/13991113" style="position: absolute; left: -9999px;" alt="" />    </div></noscript><!-- /Yandex.Metrika counter --><!--Flowli Web Analytics Tracking --><script type="text/javascript">    var FlowliWatConfig = {        SourceId: "1",         TrackerServerUrl: "https://data.flw.li/piwik/",         SiteId: 1,            };    (function () {        var d = new Date();        var sd = d.getUTCFullYear() +"-" + (d.getUTCMonth()+ 1) + "-" + d.getUTCDate();        var s = document.createElement('script');        s.type = 'text/javascript';        s.async = true;        s.src = (("https:" == document.location.protocol) ? "https" : "http") +  "://www.project-syndicate.org/fwat.js?v=" + sd + "&s=" + FlowliWatConfig.SourceId;        var x = document.getElementsByTagName('script')[0];        x.parentNode.insertBefore(s, x);    })();</script><div style="display:none"><script type="text/javascript">    /* <![CDATA[ */    var google_conversion_id = 959227286;    var google_custom_params = window.google_tag_params;    var google_remarketing_only = true;    /* ]]> */</script><script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js"></script><noscript><div style="display:inline;"><img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/959227286/?guid=ON&script=0"/></div></noscript> </div>
<input type="hidden" id="FacebookApplicationId" value="570455149690623" />


<nav class="show-small" id="main-mobile-nav">
    <div class="row">
        <div class="mob-nav-header">
        <a href="#" data-target="main-mobile-nav" class="icon mobile-menu-caller active keep show-small caller res-margin">Menu</a>
        <a href="/" class="mob-menu-logo"></a>
            </div>
        <ul class="small-12 columns">
             <li class="">
                <form role="search" id="mobile-search" class="no-hide search-form" action="/search">
                    <input type="search" name="query" id="search-query-mobile" />
                    <input type="submit" class="search-loupe icon no-hover" value="" />
                </form>
            </li>
            <li class=""><a href="/columnists/a" class="large">Columnists</a></li>
            <li class=""><a href="/sections" class="large">Sections</a>
                <ul class="content-sections">
                    
                    <li class="economics"><a href="/economics" class="sections-background">Economics</a></li>
                    
                    <li class="world-affairs"><a href="/world-affairs" class="sections-background">World Affairs</a></li>
                    
                    <li class="environment-sustainability"><a href="/environment-sustainability" class="sections-background">Sustainability & Environment</a></li>
                    
                    <li class="business-finance"><a href="/business-finance" class="sections-background">Business & Finance</a></li>
                    
                    <li class="politics"><a href="/politics" class="sections-background">Politics</a></li>
                    
                    <li class="global-health-development"><a href="/global-health-development" class="sections-background">Global Health & Development</a></li>
                    
                    <li class="innovation-technology"><a href="/innovation-technology" class="sections-background">Innovation & Technology</a></li>
                    
                    <li class="culture-society"><a href="/culture-society" class="sections-background">Culture & Society</a></li>
                    
                    <li class="education"><a href="/education" class="sections-background">Education</a></li>
                    
                </ul>
            </li>
             <li class=""><a href="/onpoint" class="large">PS On Point</a>
                <ul>
                     <ul class="content-sections">
                    
                    <li class="editors-insight"><a href="/onpoint/editors-insight" class="sections-background">Editors’ Insight</a></li>
                    
                    <li class="issue-adviser"><a href="/onpoint/issue-adviser" class="sections-background">Issue Adviser</a></li>
                    
                    <li class="insider-interview"><a href="/onpoint/insider-interview" class="sections-background">Insider Interview</a></li>
                    
                </ul>
                </ul>
            </li>
            <li class=""><a href="/focal-points" class="large caller">PS Focus</a>
                <ul>
                     <ul class="content-sections">
                    
                    <li class="vive-la-france"><a href="/focal-points/vive-la-france" class="sections-background">Vive La France?</a></li>
                    
                    <li class="a-korean-winter-is-coming"><a href="/focal-points/a-korean-winter-is-coming" class="sections-background">Is Winter Coming in Korea?</a></li>
                    
                    <li class="trump-an-american-horror-story"><a href="/focal-points/trump-an-american-horror-story" class="sections-background">Trump: An American Horror Story</a></li>
                    
                </ul>
                </ul>
            </li>
            <li class=""><a href="/syndication" class="large">Syndication</a></li>
            <li class=""><a href="/about" class="large">About Us</a></li>
           
                <li class="spacer-top-25 bt-solid-dark"><a href="/register" class="large">Register</a></li><li class=""><a href="/login" class="large">Log in</a></li>
        </ul>
    </div>
</nav>
<script>

    $(document).ready(function () {

        ps.commentary();
        
        ps.recordActivity("592590da2bd5d219084e8eb1");
        
        ps.UpdateUserBookmark("592590da2bd5d219084e8eb1");
        ps.subscribeToAuthorFromCommentary("56d9228cbc1f57096c27e83a");

    });
</script>
<div class="popup-overlay" id="mail-to-friend">    <div class="row">        <form id="email-to-friend-form" class="email-to-friend user-input-form small-12 medium-8 large-6 medium-centered large-centered columns" action="#">          <input name="__RequestVerificationToken" type="hidden" value="c2xd-fyA6kzJUFyVOOFNYUjeiuG0rIClHciRWd5O1-LZmSZ144-n0GA0-nIm4pTpXHIwFWoO1bjK4C6RvOTUm2Ss4ks1" />            <input type="hidden" name="UrlParameter" value="592590da2bd5d219084e8eb1" />            <h3>Email this Article</h3>            <span style="display: none;" id="general-email-error" class="error"></span>                       <p>            <label for="etf-firstname">Your Name</label>            <input name="firstname" id="etf-firstname" type="text" value='' required="required" />            <span style="display: none;" class="error firstname-error"></span>            </p>            <p>            <label for="etf-email">Your Email</label>            <input name="email" id="etf-email" type="text" value='' required="required" />            <span style="display: none;" class="error email-error"></span>                </p>            <p>            <label for="etf-friendname">Friend's Name</label>            <input name="friendname" id="etf-friendname" type="text" required="required" class="required" />            <span style="display: none;" id="friendname-error" class="error"></span>                </p>            <p>            <label for="etf-friendemail">Friend's Email</label>            <input name="friendemail" id="etf-friendemail" type="email" required="required" class="email required" />            <span style="display: none;" id="friendemail-error" class="error"></span>            </p>            <p>            <label for="etf-message">Message</label>            <span style="font-size: 11px;">(Max characters: 200)</span>            <textarea name="body" id="etf-message" rows="2"></textarea>            <span style="display: none;" id="body-error" class="error"></span>                </p>            <p>            <input type="submit" value="Send" class="button-highlight send-to-friend right" data-doc-url="/commentary/iran-rouhani-election-economy-by-hassan-hakimian-2017-05" />            <span class="cancel right" data-doc-url="/commentary/iran-rouhani-election-economy-by-hassan-hakimian-2017-05">Cancel</span>                </p>        </form>    </div></div>

<script type="text/javascript">
    /* CONFIGURATION START */
    var _ain = {
        id: "1427",
        url: "https://www.project-syndicate.org/commentary/iran-rouhani-election-economy-by-hassan-hakimian-2017-05",
        postid: "iran-rouhani-election-economy-by-hassan-hakimian-2017-05",
        maincontent: "article.commentary",
        title: "Iran’s Long Economic Journey",
        pubdate: "2017-05-24T14:19Z",
        authors: "Hassan Hakimian",
        sections: "Economics,Politics",
        tags: "Hassan Hakimian,rouhani,election,iran,oil prices,inflation",
        comments: "0"
    };
    /* CONFIGURATION END */
    (function (d, s) {
        var sf = d.createElement(s); sf.type = 'text/javascript'; sf.async = true;
        sf.src = (('https:' == d.location.protocol) ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com' : 'http://t.contentinsights.com') + '/stf.js';
        var t = d.getElementsByTagName(s)[0]; t.parentNode.insertBefore(sf, t);
    })(document, 'script');
			</script>

</body>
</html>
